Felmeddelande mot Klarna

De vanligaste felmeddelandena man kan få mot Klarna:

We were not able to recognize the list of articles in this order

Om du behandlar order och får följande felmeddelande vid uppdatering och aktivering av order:

Felmeddelande: "Det uppstod ett fel under kommunikation med Klarna. Ordern blev inte markerad som 'skickad'. Felmeddelande: We were not able to recognize the list of articles in this order. Please make sure that the article numbers match the order and try again."

Orsak:

  • Produkter eller varianter utan artikelnummer
  • Produkter med varianter som saknar artikelnummer
  • Produkter eller varianter med samma artikelnummer

Om ordern innehåller produkter eller varianter enligt punkterna ovan, kommer det att bli problem att överföra ordern, eftersom Klarna använder artikelnummer för identifiering av produkter och varianter.

Lösning:

Lösningen är att behandla dessa order trots felmeddelandena och aktivera dem direkt i Klarna Portal efter att de har satts som skickade i kontrollpanelen.

Det är viktigt att produkter och varianter har unika artikelnummer, både i förhållande till orderhantering mot Klarna, vid import och export, vid användning av Kassa och i rapporter.

Du kan läsa mer om användning av artikelnummer här.

Capture not allowed - is expired

Om du behandlar order och får följande felmeddelande vid uppdatering och aktivering av order:

Felmeddelande: CAPTURE_NOT_ALLOWED: Order 6c820ebf-3b7e-3ac2-b6eb-021cdf20e788 är expired. Capture inte möjlig. (#080a6f80-7824-4d01-8db5-0b2e3b6f0551)

Orsak:

"Is expired" betyder att ordern inte har behandlats inom reservationstiden.

Det vill säga att denna transaktion har återbetalats till kunden.

Lösning:

Här är det två olika utfall baserat på om det är betalt med faktura eller kort:

  • Faktura: Om kunden har betalat med faktura, kan betalningen förnyas. Ta kontakt med Klarna för förnyelse.
  • Kort: Om kunden har betalat med kort, kan betalningen inte förnyas. Här måste ordern annulleras, och kunden måste beställa på nytt.
Capture not allowed - amount is too high

Om du behandlar order och får följande felmeddelande vid uppdatering och aktivering av order:

Felmeddelande: CAPTURE_NOT_ALLOWED: Order 6c820ebf-3b7e-3ac2-b6eb-021cdf20e788 amount is too high. Capture inte möjlig. (#080a6f80-7824-4d01-8db5-0b2e3b6f0551)

Orsak:

"Amount is too high" betyder att ordern troligtvis har redigerats manuellt, och orderbeloppet har ökats.

Själva felmeddelandet betyder att orderbeloppet i Acendy och Klarna inte stämmer överens, och du får inte debiterat ordern via kontrollpanelen.

Om ordern inte har redigerats manuellt, ta kontakt med Acendy kundtjänst.

OBS: Det är inte möjligt att öka orderbeloppet på order betalda med Klarna eller Acendy kortbetalning. Detta är en säkerhet för kunder så att de inte kan dras mer än de har godkänt.

Lösning:

  1. Logga in på Klarna-portalen och se vilka produkter som skapar differensen.
  2. Redigera ordern i Acendy kontrollpanel och ta bort eventuella produkter som skapar differensen.
  3. Försök sedan att behandla ordern på nytt. Om du fortfarande får ett felmeddelande, måste transaktionen debiteras direkt från Klarna-portalen, och ordern kan behandlas trots felmeddelandena.
Fel vid redigering: NOT ALLOWED: Update not allowed

Om du behandlar order och får följande felmeddelande vid uppdatering och aktivering av order:

Felmeddelande: Fel vid redigering: NOT_ALLOWED: Update not allowed. (#55f5a161-bcb8-4470-8651-6da6ed7ee6e4)

Orsak:

"Update not allowed" betyder att ordern troligtvis har redigerats manuellt, och orderbeloppet har ökats.

Själva felmeddelandet betyder att orderbeloppet i Acendy och Klarna inte stämmer överens, och du får inte debiterat ordern via kontrollpanelen.

Lösning:

  1. Logga in på Klarna-portalen och se vilka produkter som skapar differensen.
  2. Redigera ordern i Acendys kontrollpanel och ta bort eventuella produkter som skapar differensen.
  3. Försök sedan att behandla ordern på nytt. Om du fortfarande får ett felmeddelande, måste transaktionen debiteras direkt från Klarna-portalen, och ordern kan behandlas trots felmeddelandena.
Differens mot Klarna

Med de flesta order i webbutiken kommer du inte att uppleva detta fel.

Men på enskilda order/kunder kan ändringen leda till att Klarna inte längre kan godkänna ordern.

De flesta fall av detta felmeddelande inträffar när du byter produkter i en order som inte är uppdaterad och aktiverad mot Klarna.

Anledningar till att ordern inte blir godkänd:

  • Kreditgräns
  • För gammal order
  • Kommunikationsfel

För att rätta till felet rekommenderar vi att du först försöker korrigera ordern manuellt i Klarna merchant portal.

Om du inte lyckas korrigera felet genom Klarna, bör du annullera ordern helt och be kunden skicka in ordern på nytt genom webbutiken.

 

Var denna artikeln till hjälp?